rviceImpl.java:[125,47] -source 1.6 中不支持 lambda 表达式

rviceImpl.java:[125,47] -source 1.6 中不支持 lambda 表达式

ECLIPSE报错,

解决方法:

在项目中,右击》property>compile>选择JD K,1。8的版本即可解决这个问题,然后run as>maven install即可编译了



转载声明:本文为红盾科技技术分享平台的原创文章,转载请注明原文地址,谢谢合作

发表评论: